Back to overview
Downtime

Search API is down

Nov 23 at 11:12pm HST
Affected services
rogue-scholar.org

Resolved
Nov 25 at 04:15am HST

The search API is working normally.

Updated
Nov 24 at 07:16am HST

The search index is working again. All content is currently reindexed, which might take two hours.

Updated
Nov 24 at 12:13am HST

DOI registration is not affected by this outage, and appears to work as expected.

Created
Nov 23 at 11:12pm HST

The Rogue Scholar Search index is down this morning. We are working on a fix.